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Main Menu 
 

 

 

 

 

 

 

 

Menus are the same on both English and Japanese versions of Power Point with the same 
shortcut keys. 

 

Menu Shortcuts 

Menu Name Shortcut Keys 

File Menu: ALT+F 

Edit Menu: ALT+E 

View Menu: ALT+V  

Insert Menu: ALT+I 

Format Menu: ALT+O 

Tools Menu: ALT+T 

Slide Show Menu: ALT+D 

Window Menu: ALT+W 

Help Menu: ALT+H 
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File Menu 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The File Menu is used for opening new files, saving your file, printing your file etc. The 
section just above “Exit” down the bottom is the history where all of the recently opened 
Power Point files are displayed, so that will be different each time you use the program, but 
the other commands are all in exactly the same location in the Japanese and English versions 
of Power Point, which makes it fantastically easy to use if you have a nice comparative layout 
picture like the one above. 

The little icons that you can see on the left of some of the commands correspond to icons on 
the toolbars (we’ll get to that later). Pressing an icon on a toolbar that is the same as an icon 
for one of the commands in the menus will activate that command. For example, pressing the 
icon that looks like this (    ) will activate the Open command. 

 

Commands you need to know: 

Command Shortcut Keys Description 

New CTRL+N Begins a new Power Point file 

Open CTRL+O Opens an existing Power Point file 

Save CTRL+S Saves your file 

Print CTRL+P Prints your file 

history 
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Edit Menu 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here you can see that the Edit Menu is laid out the same in both versions of Power Point as 
well. This means that, for all commands, all you need to do is learn the shortcut keys to do 
what you want and you never need to worry about trying to read annoying kanji, hooray! 

The Edit Menu is used to do general editing of your document. 

 

Commands you need to know: 

Command Shortcut Keys Description 

Undo CTRL+Z Undoes the last thing you did 

Redo CTRL+Y Redoes the last thing you undid 

Cut CTRL+X Removes whatever you have selected from the 
screen and places it on the clipboard (so you can 
paste it back in where you want later) 

Copy CTRL+C Copies whatever you have selected on the screen and 
places it on the clipboard without (same as cut, 
but the thing(s) you have selected are not deleted 
from the screen) 

Paste CTRL+V Puts whatever you have in the clipboard onto the 
screen 

Select All CTRL+A Selects everything on the screen 
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View Menu 
 

 

 

 

 

 

 

 

 

 

 

 

The View Menu is used for changing the way you view your document and the layout of Power 
Point itself. 

 

Commands you need to know: 

Command Shortcut Keys Description 

Normal  The normal (obviously) view for editing slides 

Slide Sorter  Used for rearranging the order of your slides 

Slide Show F5 Runs your slide show from the beginning 

Toolbars  Turns on and off the toolbars  
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Insert Menu 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Insert Menu is used to add slides and pictures etc. to your presentation. 

 

Commands you need to know: 

Command Shortcut Keys Description 

New Slide CTRL+M Adds a new slide to your presentation 

Duplicate Slide  Makes a copy of the current slide and adds it into 
your presentation as the next slide 

Slide Show F5 Runs your slide show from the beginning 

Toolbars  Turns on and off the toolbars 
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Format Menu 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Format Menu is used to manipulate text and slide layout and design. 

 

Commands you need to know: 

Command Shortcut Keys Description 

Font  Opens up the font dialogue box where you can 
change things about the font of whatever you 
have selected, such as size and type etc. 

Alignment  Opens a little sub-menu where you can align text to 
the left (CTRL+L) center (CTRL+E) and right 
(CTRL+R).  It is easier to use the Formatting 
Toolbar to do this though. 

Slide Layout  Allows you to select a new layout for your slide 

Slide Color Scheme Allows you to select a new set of colors for your slide 
(you can make all the text one color, all of the 
objects another etc.) 

Background  Changes the background color of your slide(s) 

Apply Design Template Lets you select a funky design for your slides 
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Tools Menu 

 

 

 

 

 

 

 

 

 

 

The Tools Menu allows you to change the settings for various aspects of Power Point such as 
the default language being used, spell checking and general setup options. 

 

Commands you need to know: 

Command Shortcut Keys Description 

Spelling F7 Performs a spell check 

Language  Sets the default language for the spell check 
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Slide Show Menu 

 

 

 

 

 

 

 

 

 

 

 

 

The Slide Show Menu is used for setting up your slide show presentation and also for 
animating objects on your slides and creating interesting transitions between your slides. 

 

Commands you need to know: 

Command Shortcut Keys Description 

View Show F5 Runs your slide show from the start 

Set Up Show  Options for how you want to present your show, such 
as on the computer or with a projector etc. 

Custom Animation Opens a dialogue box where you can set up 
animation for objects on the current slide for 
when you run the slide show (animations will not 
actually be shown in the edit view, they only 
happen when you run the show) 

Slide Transition  Sets up how the current slide will appear on the 
screen when the slide show is run (eg. moves in 
from the right, spirals onto the screen etc.) 
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Window Menu 

 

 

 

 

 

 

 

The Window Menu is used to switch between presentations that you have open and for 
arranging those open presentations within the Power Point view.  You probably won’t need to 
use this menu unless you are going to be working with more than one presentation at a time.  

You can switch between presentations at the bottom of this menu where all of the open 
presentations are listed (in the above example, “Presentation1” is the only open presentation). 

 

Commands you need to know: 

Command Shortcut Keys Description 

Arrange All  Arranges all of the open presentations as windows 
within the current view so you can see them all 
at once 

Next Pane F6 Switches to the next open presentation 
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Help Menu 

 

 

 

 

 

 

 

 

This is the Help Menu.  If you are using the Japanese version then you probably won’t be 
using this unless you can read Japanese.  It is basically access to a variety of sources of help 

if you are having trouble with some aspect of the Power Point program. 

 

Commands you need to know: 

Command Shortcut Keys Description 

Microsoft PowerPoint Help F1 Opens the general help panel 

Show the Office Assistant  Brings up one of those annoying 
Microsoft characters like the paper clip 
with eyes.  They are supposed to help, 
but most people find them to be more of 
a hindrance.  Candy for the eyes. 

What’s This? Shift+F1 Turns your pointer into a tool where you 
can click on buttons and things and it 
will bring up a box to tell you about 
what you clicked on 
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Toolbars 
Toolbars are used to provide visual shortcuts to common commands.  You can add toolbars 
onto the screen and take them off by accessing the Toolbars Submenu in the View Menu.  
Another way to do this is to click the right mouse button on the area of the screen where the 
toolbars appear; a list of possible toolbars will appear on the screen, from which you can select 
which ones you want to see. 

If you are using a Japanese version of Power Point then toolbars are your friend.  If you learn 
what the buttons do then you can do most stuff without ever having to look at any Japanese.  
There are four main toolbars that we will be looking at: the Standard Toolbar, the Formatting 
Toolbar, the Drawing Toolbar and the Animation Toolbar. 

 

Standard Toolbar 

  

The standard toolbar provides access to most of the commonly used commands in Power Point.  
Here is a rundown of what the main ones are: 

Icon Command Shortcut Keys Description 

 New CTRL+N Creates a new presentation 

 Open CTRL+O Opens an existing presentation 

 Save CTRL+S Saves the current presentation 

 Print CTRL+P Prints the current presentation 

 Spell Check F7 Performs a spell check on the current 
presentation 

 Cut CTRL+X Removes the currently-selected object 
from the screen and places it in the 
clipboard for later use 

 Copy CTRL+C Copies the currently-selected object 
from the screen and places it in the 
clipboard for later use (does not 
delete object from screen) 

 Paste CTRL+V Pastes whatever is in the clipboard 
onto the current slide 

 Undo CTRL+Z Undoes the last thing you did 

 Redo CTRL+Y Redoes the last thing you did 

 New Slide CTRL+M Inserts a new slide into your 
presentation 

 Zoom  Allows you to zoom in and out 
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Formatting Toolbar: 

 

The Formatting Toolbar allows you to manipulate text.  You generally need to have some text 
selected before you can click on these buttons, so when you want to use one, first highlight 

some text and then click on the button in the toolbar that will change the text in the way you 
want it changed.  Here is a rundown of what the buttons are for: 

 
Icon Command Shortcut Keys Description 

 Font Type  Changes the type of font you are 
using 

 Font Size  Changes the size of the font 

 Bold CTRL+B Makes the font bold 

 Italic CTRL+I Makes the font italic 

 Underline CTRL+U Makes the font underlined 

 Shadow  Makes the text sshhaaddoowweedd 

 Left Align CTRL+L Aligns text to the left 

 Centre Align CTRL+E Aligns text to the centre 

 Right Align CTRL+R Aligns text to the right 

 Distribute  Distributes text across area 

 Change Text Direction Switches text direction between 
horizontal and vertical 

 Numbering  Adds numbered list 

 Bullets  Adds bulleted list 

 Animation  Turns the Animation Toolbar on and 
off 
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Animation Toolbar 

 

The Animation Toolbar is used to set animation effects for objects within your presentation.  
It is an easy way to set up animation without having to go through the menu and dialogue box 

system.  It doesn’t give you as many options as using the settings from the Custom 
Animation dialogue box in the Slide Show Menu, but it will probably provide you with as 

many as you need.  It is again especially good if you are using a Japanese system because 
you don’t have to deal with any of the Japanese. 

 

Icon Command Description 

 Animate Title You can toggle this button on and off to select 
whether or not you want the objects that are 
designated as “title” objects on the current slide 
animated 

 Animate Slide Text Like the above option, but with regard to all of the 
other text on the slide 

 Drive-in Effect Makes an object fly in from the right hand side of 
the screen 

 Flying Effect Makes an object fly in from the left side of the 
screen 

 Camera Effect Makes an object appear from the centre outwards 

 Flash Once Makes an object flash onto the screen once and 
then disappear, never to appear ever again, like 
that guy from Jabberwocky 

 Laser Text Effect Makes all of the letters of the text fly in quickly 
from the top-left corner of the screen one-by-one 

 Typewriter Text Effect Makes letters appear on the screen one-by-one as 
if being typed 

 Reverse Text Order Effect Makes text appear from the bottom up 

 Drop-in Text Effect Makes text drop onto the screen all at once 

 Animation Order Sets the order in which the objects will be 
animated, so “1” will be first to appear, “2” second 
etc. 

 Custom Animation Opens the Custom Animation dialogue box 

 Animation Preview Opens a little box where you can see what the slide 
will look like when animated 
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Drawing Toolbar 

 

The drawing toolbar is used for inserting, drawing and manipulating objects such as text 
boxes, pictures, clipart, shapes and lines.  It provides a good way to add things to your slides 

without having to resort to confusing menus.  It’s just a matter of learning what all of the 
little pictures mean, so here we go: 

 

Icon Command Description 

 Draw Menu This opens up the draw menu 
(displayed on the right), which you 
can use to group selected objects 
together as one object, ungroup 
grouped objects, change the layer 
order of objects (i.e. bring an object 
that is behind another object into the 
foreground etc.), align objects and 
rotate objects. 

 Select Objects You depress this button if you want to 
select multiple objects.  When it is 
depressed, you can draw a box around 
a group of objects to select them all at once, and then you 
can perform operations on them as a group. 

 Autoshapes Menu Brings up a menu where you can choose from a variety of 
pre-built shapes, such as boxes and arrows etc. to insert 
into your presentation. 

 Line Allows you to draw a line (click where you want it to start 
and drag to where you want it to end) 

 Arrow Allows you to draw an arrow in the same method as with 
the line 

 Rectangle Allows you to draw a box 

 Oval Allows you to draw an oval 

 Text Box Draws a box in which you can write horizontal text 

 Vertical Text Box Draws a box in which you can write vertical text 

 Insert Word Art Allows you to write text on the screen using crazy fonts 

 Insert Clip Art Brings up the clip art dialogue box where you can select clip 
art to insert into your presentation 

 Fill Color Click on the button to fill the currently-selected object with 
the color you see below the paint can in the icon.  Click on 
the arrow next to the icon to select a new color. 
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 Line Color Click on the button to change the color of the lines in the 
currently-selected object.  For something like a box, this 
will be the line surrounding the box.  For lines, it will be 
the line itself.  Again, you can select a new color by 
clicking on the arrow next to the icon. 

 Text Color Click on the button to change the color of the 
currently-selected text 

 Line Style Clicking on this will bring up a menu where you can select 
from different line styles to change the style of the lines of 
the object you have selected 

 Dash Style You can use this button to change a solid line into one of a 
variety of different styles of dashed lines 

 Arrow Style Use this to change a line into an arrow, or to change 
direction of arrows etc. 

 Shadow Use this to create shadow around objects 

 3-D Use this to make an object three dimensional (only works 
with certain kinds of objects) 
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Resources on the Web 
 

 

PowerPoint in the classroom: http://www.actden.com/pp 

 http://www.electricteacher.com/powerpoint.htm 

 http://www.west.asu.edu/achristie/powerpoint 

 http://www.teach-nology.com/tutorials/powerpoint 

 http://www.esu5.org/techteacher/powerpoint.htm 

 

Jeopardy, Who Wants to be a Millionaire, Hollywood Squares and The Weakest Link 
pre-made PowerPoint presentations for use in ESL: 

http://www.teachnet.com/lesson/misc/winnergame022500.html 

 

 

Microsoft PowerPoint Homepage: http://www.microsoft.com/office/powerpoint/default.asp 

 

 

PowerPoint resources: http://www.midgefrazel.net/powerpoint.html 

 

 

Online PowerPoint help / tutorials: http://www.uwec.edu/help/ppoint00.htm 

 http://oregonstate.edu/instruct/ed596/ppoint/pphome.htm 

 http://thorup.com/MTSU/powerpoint.html 

 http://www.wcu.edu/ccenter_inf/CatOnline/MSPP 

 http://www.education.umd.edu/blt/tcp/powerpoint.html 

 

 

PowerPoint resources: http://www.bitbetter.com/powerlinks.htm 

 http://www.websiteestates.com/links.html 

 http://www.lttechno.com/links/powerpoint.html 


